• advertisement_alt
  • advertisement_alt
  • advertisement_alt
sandrofabres

Postagens triplicadas

Recommended Posts

Pessoal, agora a tarde notei postagens triplicadas de dois usuários.

Já deletei, porém, eu gostaria que caso isso aconteça com alguém aqui, prestem atenção e nos informem aqui o que aconteceu.

 

Um dos primeiros bugs  que surgiu no fórum invision 2013-2015 foi justamente esse, de postagens duplicadas.

- voce digitava e clicava em enviar/responder

- ficava carregando, carregando e nada. Demorava mesmo. Aí você clicava em atualizar, e a pagina voltava ao inicio, mas sua postagem não aparecia  (só que a postagem tinha sido feita, apenas a pagina que voce olhava não mostrava, mas se fosse no índice de novos conteúdos, ela estava lá)

- então o cara reiniciava o processo e postava de novo, o que gerava postagens duplicadas.

Se alguém notar algum retardo no processo de salvamento, um retardo que não para mais avise aqui, mas antes de postar de novo, abra outra guia e vá no índice para ver se ela está lá.

Share this post


Link to post
Share on other sites

a minha pergunta era justamente essa, as vezes quando posto algo ele duplica por demorar a carregar.... é so adm que consegue excluir um post duplicado?

Share this post


Link to post
Share on other sites

Sim. Eu mesmo vivo tendo que eliminar as minhas duplicadas. Mas só dulpica se eu posto pelo celular, pelo PC não acontece. Demora....

(deixa eu ver quanto tempo vai demorar esta...)

 

Demorou 2min e 20segundos parado no "salvando..."

Share this post


Link to post
Share on other sites

Não sei se a informação ajuda mas nenhuma postagem minha até agora ficou duplicada ou triplicada. Nem o que postei aqui de casa, nem o que postei via mobile.

Share this post


Link to post
Share on other sites
2 horas atrás, albaman disse:

Funcionou. :)

Pra mim não tem jeito...aparece uma mensagem de falha e pede pra contactar o Administrador....ehehehe

Copiar e colar, às vezes funciona....deve ser minha máquina...

Share this post


Link to post
Share on other sites

Essa opção, nunca esteve habilitada ,antes. Achei que fosse configuração que o Saulo tivesse feito, talvez por limitações de espaço na hospedagem do fórum. porque todo mundo podendo anexa coisas, a tendência é o tamanho do banco de dados do fórum  ir crescendo. Entao eu nunca quis habilitar isso.

Mas está habilitado, não sei se ele mexeu, depois que você falou que não conseguia adicionar anexos.

Screenshot_3.jpg

 

 

 

Só que se dá falha está pegando em algum outro lado:

 

Share this post


Link to post
Share on other sites
Guest

kkkkkk , só faltou o "sua anta!" :-D

E onde você dá upload dessas imagens? Estou desatualizada, sem tempo de pesquisar essas coisas.

Share this post


Link to post
Share on other sites

Voce procura a imagem que quer no google, exemplo : "gato triste"

https://www.google.com.br/search?q=gato+triste&client=firefox&rls=com.yahoo:pt-BR:official&channel=sb&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjonf__zp7NAhXMpR4KHQ64A8wQ_AUICCgB&biw=1600&bih=739

Escolhe uma das imagens, mas clica em visualizar:

Screenshot_1.jpg

E quando abrir a figura sozinha na pagina, copia o link lá de cima e cola aqui na sua mensagem que em seguida, antes de clicar em responder, a imagem carrega..

As vezes não dá certo, devido a frescuras de informática. Aí você tem que escolher outra figura, trocaro link, antes de clciar em responder, ou depois pode complicar para edtiar.

Já essa frescurinha do giff do house é mais complicadoi.

  • Like 1

Share this post


Link to post
Share on other sites
20 horas atrás, Caroline disse:

kkkkkk , só faltou o "sua anta!" :-D

E onde você dá upload dessas imagens? Estou desatualizada, sem tempo de pesquisar essas coisas.

Hahaha, dando risada de vcs dois....ehehe

Então,  vc pode fazer uma busca por imagens no Google,  conforme o Sandro explicou ou pegar de algum banco de imagens. Minha prima é Webdesigner, então eu " sequestro " algumas imagens do banco dela...eheheh,  mas do Google não tem erro.

O problema para mim é o anexo...esses tempos eu queria digitalizar algumas páginas de um livro e compartilhar aqui, mas não deu certo...deve se um websessor no meu perfil...ahahah

 

Share this post


Link to post
Share on other sites
Em 03/02/2016 at 13:51, sandrofabres disse:

 

Se alguém notar algum retardo no processo de salvamento, um retardo que não para mais avise aqui, mas antes de postar de novo, abra outra guia e vá no índice para ver se ela está lá.

 

Sandro quando vou responder os topicos eu clico em salvar e fica só nisso. Ai tenho que atualizar a pagina para a postagem aparecer, as vezes nao aparece ai tenho que escrever de novo, acontece tds as vezes, por isso sempre copio a menssagem antes de atualizar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.